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CHAPTER 1 INTRODUCTION

1.1 Introduction

This Quick Start Guide helps you to get started with HighScore and HighScore Plus quickly.

The examples in this Quick Start Guide show you how to use the software to do simple tasks.

You will use the measurement "Mixture3.xrdml" for many examples in the Quick Start Guide. The
sample used for this measurement is an artificial mixture of 3 minerals. The PANalytical Example
Database, supplied with HighScore and HighScore Plus, is applicable to this measurement.

For all the tasks in the examples, there can be other possible procedures to complete them, but
then you must experiment with HighScore or HighScore Plus and learn the other possibilities
yourself.

There can be differences between the example screens in this Quick Start Guide and what you see
on your screen. If that occurs, follow the instructions on your screen.

1.2 HighScore Plus

The software packages HighScore and HighScore Plus are almost the same, only that HighScore
includes more functionality, such as Rietveld, Pawley, LeBail refinements and crystallographic
analysis.
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CHAPTER 2 GET STARTED

2.1 Introduction

In this chapter, you will do these tasks:

• Start the software.

• Set the desktop to default settings.

• Customize the desktop layout.

• Select PANalytical Example Database, which is supplied with the software.

2.2 Start the software

To start HighScore, use one of these procedures:

• On the desktop, double‑click the icon .

• Click the Windows Start button and then on the list of apps or programs, go to PANalytical
HighScore > HighScore.

To start HighScore Plus, use one of these procedures:

• On the desktop, double‑click the icon .

• Click the Windows Start button and then on the list of apps or programs, go to PANalytical
HighScore Plus > HighScore Plus.

Figure 2.1 Initial window of HighScore Plus
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2.3 Set the desktop to default settings

Before you start with the examples in this Quick Start Guide, we recommend that you set the
desktop back to its default settings.

NOTE: After you completed the examples, you can change the settings to your preferences.

1. On the menu bar, go to View > Toolbars > Customize to open the Customize window.

2. Go to the Options tab.

3. Clear the Show full menus after a short delay check box.

4. Clear the Menus show recently used commands first check box.

Figure 2.2 Customize window

5. Click Close.

6. On the menu bar, go to Customize > Program Settings to open the Program Settings
window.

7. Click Reset All to Default.

CHAPTER 2 GET STARTED
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Figure 2.3 Reset All to Default

8. When the Confirm windows opens, click Yes.

Figure 2.4 Confirm to overwrite all personal settings

9. In the Program Settings window, click OK.

10. On the menu bar, go to Customize > Defaults to open the Default window.

11. Click Restore Factory Defaults.

CHAPTER 2 GET STARTED

8



Figure 2.5 Restore Factory Defaults

12. Click OK.

13. On the menu bar, go to File > New to open a new empty document.

14. On the menu bar, go to View > Reset all Toolbars.

15. When the Confirm windows opens, click Yes.

Figure 2.6 Confirm to reset all menu bars and tool bars

16. On the menu bar, go to View > Panes Default Setting.

17. On the menu bar, go to View and make sure that Lock Pane Positions is selected.

2.4 Customize the desktop layout

1. To show a toolbar or a pane on the desktop, on the menu bar, go to View > Toolbars and
select the pane.

2. To hide a toolbar or a pane on the desktop, on the menu bar, go to View > Toolbars and clear
the selection of the pane.

3. To adjust the relative size of a pane, drag the horizontal and vertical splitter bars of the pane.

4. To save changes to the desktop layout, do as follows:

a. On the menu bar, go to View > Desktop.

b. If you save the desktop layout under the current name, click Save Desktop.

c. If you save the desktop layout under a new name, enter the name in the Desktop Name
field and click Save Desktop.

CHAPTER 2 GET STARTED
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5. To put different panes between 2 monitors, do as follows:

a. On the menu bar go to View.

b. Make sure that Lock Pane Positions is not selected.

c. Put panes between 2 monitors.

d. Save it as a desktop layout.

6. To set the desktop layout to a pre‑programmed desktop layout, for example Phase-ID, do as
follows:

• On the Desktop toolbar, select Phase-ID in the Desktop Name field.

Figure 2.7 Select the desktop layout

• Alternatively, on the menu bar, go to View > Desktop and select Phase-ID.

Figure 2.8 Desktop layout "Phase-ID"

You can switch among different desktop layouts and examine the differences in the desktop
layouts.

NOTE: You can also set the desktop layout to <None> to use no pre‑programmed desktop layout.
Then the software will save your settings automatically when you close the last document.

For the examples in this chapter, we recommend that you set the desktop layout to Phase-ID,
because a desktop layout with the Main Graphics pane at this size is the most usual layout to
start with.

CHAPTER 2 GET STARTED
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2.5 Get PANalytical Example Database prepared

A very small database PANalytical Example Database is supplied with the software. You will use it
for the examples in the Quick Start Guide.

NOTE: Do not use PANalytical Example Database to do phase analysis on unknown samples.

Do not use PANalytical Example Database to do a test of the functionality or examine the
phase identification capabilities of the software. Use a large reference database with at
least 100,000 patterns instead, for example an ICDD product or the free COD database.

Do not add your own user reference patterns to PANalytical Example Database. Refer to
the HighScore Help file for the information about how to make a new, empty reference
database.

To get PANalytical Example Database prepared for patterns retrieval, do as follows:

1. On the menu bar, go to Customize > Manage Databases to open the Manage Databases
window.

2. Examine if PANalytical Example Database is in the list.

Figure 2.9 PANalytical Examine Database in the list

3. If PANalytical Example Database is not in the list, add it to the list:

a. Right‑click in the Manage Databases window.

b. From the pop‑up menu, select Add HighScore Database. The Open window opens.

c. Open the folder C:\Documents and Settings\user.name\My Documents\PANalytical
\HighScore Plus\ExampleDb.

d. Select the file "Codes.pdb".

CHAPTER 2 GET STARTED
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e. Click Open. PANalytical Manage Database is added to the list.

4. In the list, make sure that the Use check box is selected for PANalytical Example Database.

5. In the list, click Properties for PANalytical Example Database. If the properties are shown,
the database can be used.

NOTE: It is not necessary to convert PANalytical Example Database before you use it.

In the Manage Database window, the pie chart shows the total number of patterns in
the database.

6. Click  or go to File > Close on the menu bar to close the document.

CHAPTER 2 GET STARTED
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CHAPTER 3 LOAD AND SHOW DATA

3.1 Introduction

The most frequent tasks in HighScore and HighScore Plus are to load and show data. In this
chapter, you will do some simple examples.

There are more than 1 possible procedures to show data. Different views can also be used
together.

3.2 Load a scan

1. If the software is not started, start it. Refer to Section 2.2.

2. On the menu bar, go to File > Open. The Open window opens.

3. Open the folder C:\Documents and Settings\user.name\My Documents\PANalytical
\X'Pert HighScore Plus\Tutorial

4. In the Open window, select All files (*.*) from the drop‑down list to show all files in this
folder.

Figure 3.1 Tutorial folder with all files shown

5. Select the file "Mixture3.xrdml".

6. Click Open to open the file.
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A copy of the selected file is loaded into a new document. Because this is the first scan of the
document, it automatically becomes the anchor scan.

Figure 3.2 Mixture3.xrdml

3.3 Show a scan

3.3.1 About display panes

There are different panes in the software. Take the desktop Phase-ID as an example.

At the left side of the window, the Main Graphics pane shows the full anchor scan in Analyze
View.

CHAPTER 3 LOAD AND SHOW DATA
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Figure 3.3 Main Graphics pane in Analyze view

Below the Main Graphics pane is the Additional Graphics pane. It shows where the zooming is
done on the scan in the Main Graphics pane. If there is no zooming, it shows the full range of the
scan in opposite colors.

Figure 3.4 Full range in opposite colors

On the right side of the Main Graphics pane and Additional Graphics pane, there are more
panes, for example the Peak List pane, the Refinement Control pane and the Scan List pane.
The first time the software is used, the Pattern List pane is shown on top. Then the pane that is
used the latest is shown on top.

CHAPTER 3 LOAD AND SHOW DATA
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Figure 3.5 Pattern List pane on top of other panes

3.3.2 Use display panes

1. In the Main Graphics pane, drag a square on a peak to zoom in. Try to show only part of a
peak and examine the changes of the graph in the Additional Graphics pane at the same
time.

2. Double‑click in the Main Graphics pane to zoom out.

3. Zoom in along the y-axis:

a. On the Tool Palette, click  to switch on the Zoom Intensity function.

CHAPTER 3 LOAD AND SHOW DATA
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Figure 3.6 Zoom Intensity button

b. In the Main Graphics pane, drag a square along the y-axis. The graph is zoomed in along
y‑axis. Try to show only part of the peak and examine the changes of the graph in the
Additional Graphics pane at the same time.

4. Set the scale of the y-axis:

a. On the Tool Palette, click the small arrow next to .

b. Select one of these scales:

• Linear Y-Axis.

• Square Root Y-Axis
• Logarithmic Y-Axis

CHAPTER 3 LOAD AND SHOW DATA
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Figure 3.7 Set y‑axis scale

3.4 Retrieve a reference pattern

1. On the menu bar, go to Reference Patterns > Retrieve Pattern by > Restrictions. The
Restrictions window opens.

2. Go to the Strings tab.

3. In the Mineral Name field, enter "calcite".

4. Click Load.

CHAPTER 3 LOAD AND SHOW DATA
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Figure 3.8 Retrieve a reference pattern by restrictions

5. Click Close to close the Restrictions window.

6. Examine these changes in the display panes:

• The Main Graphics pane shows the reference pattern lines in Analyze View.

• The Additional Graphics pane shows the reference pattern lines in most views.

• The Pattern List pane shows a summary of the retrieved reference pattern.

CHAPTER 3 LOAD AND SHOW DATA
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Figure 3.9 Reference pattern shown in display panes

7. In the Main Graphics pane, go to the Pattern View tab. The reference pattern lines are
shown without the scan data. No peaks are shown in Peak List, because the Peak List pane
is empty.

Figure 3.10 Reference pattern in Pattern View

3.5 Show a reference pattern

1. Go to the Pattern List pane.

2. Show the details of the reference pattern:

• Right‑click in the Pattern List pane and select Show Pattern from the pop‑up menu.

CHAPTER 3 LOAD AND SHOW DATA
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Figure 3.11 Accepted reference patterns pop‑up menu

• Alternatively, in the Pattern List pane, double-click in the Accepted Ref. Pattern grid.

The Reference Pattern window opens and shows the details of reference pattern.

Figure 3.12 Reference pattern details

CHAPTER 3 LOAD AND SHOW DATA
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3. Close the Reference Pattern window.

4. Open the Analyze View again:

• In the Main Graphics pane, go to the Analyze View tab.

• Alternatively, on the menu bar, go to View > Main Graphics > Analyze View.

5. On the Display Mode toolbar, click  to switch on the Show Reference Patterns function.
Then you can adjust the display of reference pattern lines in the Main Graphics pane.

Figure 3.13 Show Reference Patterns button

NOTE: The high intensity areas of the scan marked in gray are those Ȇfeaturesȇ of the scan
explained by the loaded reference pattern. The first 20 reference patterns are
automatically matched and scored against the anchor pattern.

6. Save the document:

a. On the menu bar, go to File > Save Document.

b. Use these settings:
File name Mixture3

Save as type HighScore Plus (*.HPF)

c. Click Save.

7. Click  or go to File > Close on the menu bar to close the document.

CHAPTER 3 LOAD AND SHOW DATA
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CHAPTER 4 USE PATTERN TREATMENTS

4.1 Introduction

Pattern treatment is used to prepare data for phase analysis and crystallographic analysis and
sometimes for a structure refinement. With pattern treatment, you can make changes to the data
and get additional derived data.

The 2 most important pattern treatments are to find background and peaks.

For phase analysis with the measured net profile data, it is very important to find background
correctly. If you include peak data in the search‑match‑identification process or if you do profile
fitting or indexing, peak search is necessary.

4.2 Find background

1. If the software is not started, start it. Refer to Section 2.2.

2. Open the document "Mixture3.xrdml". Refer to Section 3.2.

NOTE: Be careful that you do not open the document "Mixture3.hpf".

3. On the menu bar, go to Treatment > Determine Background to find the background. The
Determine Background window opens. The background is immediately found and shows as
a bright green line in the Main Graphics pane.

Figure 4.1 Anchor scan with the background

NOTE: Usually the software starts to process data only after you click a button, but after you
go to Treatment > Determine Background, the software finds the background
immediately.
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4. Read the title bar of the Determine Background window. The title bar shows the parameter
set that you use.

Figure 4.2 Use the Identify1 parameter set

5. Make sure that you use the Identify1 parameter set.

6. If not, change the parameter set to Identify1:

a. Click More to expand the window.

b. In the Select Parameter Set field, select Identify1 from the drop-down list.

7. Change the bending factor and examine how the background changes:

a. On the Automatic tab, write down the value in the Bending factor field. You will set
Bending factor back to this value later.

b. Move the slider below the Bending factor field to change its value and examine how the
background changes in the Main Graphics pane at the same time.

c. If necessary, zoom in to examine small changes.

8. Change the granularity and examine how the background changes:

a. On the Automatic tab, write down the value in the Granularity field. You will set Bending
factor back to this value later.

NOTE: This parameter changes the number of intervals which are used to find the
background. The default value "20" can be used for most scans.

b. Move the slider below the Granularity field to change its value and examine how the
background changes in the Main Graphics pane at the same time.

c. If necessary, zoom in to examine small changes.

9. Read the title bar of the Determine Background window again. At this time, the title is
changed to Determine Background - [Untitled]. This shows the parameter set is changed
and not saved under a specific name.

10. Set the Bending factor and Granularity fields back to the initial values that you wrote down
in steps 7 and 8.

11. Click Accept to accept the background. The accepted background shows in the Main
Graphics pane.

NOTE: The color of the background is set on the Graphic Colors tab in the Document
Settings window. Right‑click in the Main Graphics pane and select Document
Settings from the pop‑up menu to open the Document Settings window.

12. Examine the anchor scan data:

a. Go to the Anchor Scan Data pane.

CHAPTER 4 USE PATTERN TREATMENTS
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b. Examine the data in the Iback (cts) column. This is the background data that you just
made.

Figure 4.3 Anchor Scan Data tab

4.3 Search peaks

1. On the menu bar, go to Treatment > Search Peaks to open the Search Peaks window.

2. Read the title bar of the Search Peaks window. The title bar shows the parameter set that you
use.

Figure 4.4 Use the Identify parameter set

3. Make sure that you use the Identify parameter set.

4. If not, change the parameter set to Identify:

a. Click More to expand the window.

b. In the Select Parameter Set field, select Identify from the drop-down list.

5. Click Search Peaks. The peaks are found and are shown in the Main Graphics pane:

CHAPTER 4 USE PATTERN TREATMENTS
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Figure 4.5 Anchor scan with peaks and background data

• Solid lines: Kα1and Kαmixed peaks.

• Dashed lines: Kα2 peaks.

• V marks above: peaks that are not explained by a reference pattern

• Blue line: the calculated profile

NOTE: The default color of the calculated profile is blue. The color can be changed on the
Graphic Colors tab in the Document Settings window. Right‑click in the Main
Graphics pane and select Document Settings from the pop‑up menu to open the
Document Settings window.

This is only a preview of the result. If you close the window, no peaks are written into the
diffraction document. You can do a check of the quality of the peak search by the peak lines
and the profile before you accept any result. You can zoom in for more details.

6. In the Search Peaks window, click Accept to add the peaks that are found to the document.

7. Change the display of peaks:

• On the Display Mode toolbar, click the small arrow next to  to select the display of
peaks.

Figure 4.6 Display of peaks

CHAPTER 4 USE PATTERN TREATMENTS
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• Alternatively, click  to change the display of peaks. Each time you click, the display of
peaks is changed.

8. Go to the Peak List pane to examine the details of each peak. Peaks derived from the Kα2
wavelength are shown with gray background.

Figure 4.7 Peak List pane

9. Save the document:

a. On the menu bar, go to File > Save As.

b. Use these settings:
File name Mixture3

Save as type HighScore Plus (*.HPF)

c. Click Save.

d. If the Confirm Save As window opens, click Yes.

Figure 4.8 Confirm Save As window

The document is saved with the background data and the peak data.

CHAPTER 4 USE PATTERN TREATMENTS
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CHAPTER 5 DO AN AUTOMATIC PROFILE
FITTING

5.1 Introduction

In this chapter, you will fit a profile with an automatic fit parameter set. This is called non-phase
peak fitting or single peaks profile fitting.

To do a non-phase peak fitting is to put a calculated profile around each peak and make each peak
follow the original measured scan data as close as possible.This mathematical description of the
profile shows peak parameters much better than a simple peak search. It is used for peak
deconvolution, unit cell refinements, line profile analysis or structure solution.

For phase identification, it is usually not necessary to do a non-phase peak fitting.

5.2 Prepare for an automatic profile fitting

1. If the software is not started, start it. Refer to Section 2.2.

2. On the menu bar, go to File > Open to open the document "Mixture3.hpf" that you saved.
Refer to Section 4.3. "Mixture3.hpf" contains background data, peak data and profile data, but
the profile data is calculated from the peak data and not fitted and not refined.

3. In the Additional Graphics pane, show the differences between measured scan data and
profile data:

a. Right‑click in the Additional Graphics pane.

b. From the pop‑up menu, go to Show Graphics.

c. Select Difference Plot.

4. In the Main Graphics pane, show the calculated sum profile in Analyze View:

• On the Display Mode toolbar, click  to switch on the Show Calculated Profile in
Analyze View function.

Figure 5.1 Show Calculated Profile in Analyze View button

• Alternatively, on the menu bar, go to View > Display Mode and select Show Calculated
Profile.

The the calculated sum profile shows in the Analyze View in the Main Graphics pane.

5. On the Desktop toolbar, set the desktop layout to Profile Fitting.
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Figure 5.2 Select the desktop layout

6. Make sure that the background is used and not changed during profile fitting:

a. Go to Refinement Control pane.

b. Select Background to open the Object Inspector pane.

c. In the row of Method, click the arrow at the end to open the drop‑down list.

d. Select Use available background.

Figure 5.3 Use available background

e. Press Enter  to save the change.

7. Set the fitting mode to Automatic:

• On the Fitting toolbar, select Automatic.

Figure 5.4 Select the fitting mode

• Alternatively, on the menu bar, go to Analysis > Fitting and set Fitting Mode to
Automatic.

5.3 Start an automatic profile fitting

1. Make sure that you prepared for the automatic profile fitting correctly. Refer to Section 5.2.

2. Make sure that the profile fitting will be done to the full range of the scan:

• Fully zoom out the scan in the Main Graphics pane. Profile fitting is only done to the part
of the range that is shown.
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• Alternatively, on the Fitting toolbar, click  to switch on the Ignore actual Zoom Range
for fitting function, or go to Analysis > Fitting on the menu bar and select Ignore Zoom
Range.

Figure 5.5 Ignore actual Zoom Range for fitting button

3. Start an automatic profile fitting:

• On the Fitting toolbar, click  and select <Profile fit> Default Profile Fit.

Figure 5.6 Select <Profit fit> Default Profile Fit

• Alternatively, on the menu bar, go to Analysis > Fitting > Start Fit and select <Profile fit>
Default Profile Fit.

The profile fitting starts. The R‑Value window opens.

Figure 5.7 R-Value window

4. Examine how the overall quality of the fitting changes during the fitting process.

After the profile fitting is completed, the profile is fitted to the peaks. The background is used
and not changed. The background is high and cuts into the peak feet. This is good for phase
identification, but is not optimal for profile fitting.
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Figure 5.8 Anchor scan and profile after the first profile fitting

5. Examine the agreement indices:

a. Go to the Refinement Control pane.

b. Double‑click Global Variables to open the Object Inspector pane.

c. Open Agreement Indices.

d. Examine the R-values and the value of Goodness of Fit.

Figure 5.9 Agreement Indices after the first profile fitting

6. Change the settings which are used to find the background:

a. On the menu bar, go to Treatment > Determine Background.

b. In the Determine Background window, change these settings:
Bending factor 0

Granularity 30

Use smoothed input data Not selected
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Figure 5.10 New settings

c. Click Accept to save the new settings.

7. Set the asymmetry type for peak fitting:

a. Go to the Refinement Control pane.

b. Double‑click Global Variables to open the Object Inspector pane.

c. Open Unassigned Peaks Fitting.

d. Open Common Peak Fit Settings.

e. In the row of Asymmetry Type , click the arrow at the end to open the drop‑down list.

f. Select Split Width. This shows the small asymmetry of the peaks at low angles better.
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Figure 5.11 Select Spit Width

g. Press Enter  to save the change.

8. Do step 3 to start an automatic profile fitting again with <Profile fit> Default Profile Fit. The
profile fitting becomes better this time.
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Figure 5.12 Anchor scan and profile with better fitting

9. Examine the agreement indices:

a. Go to the Refinement Control pane.

b. Double‑click Global Variables to open the Object Inspector pane.

c. Open Agreement Indices.

d. Examine the values of Weighted R profile and Goodness of Fit:

• The value of Weighted R profile must be approximately 6.80.

• The value of Goodness of Fit must be approximately 1.44.

Figure 5.13 Agreement Indices with better fitting

10. Click  or go to File > Close on the menu bar to close the document. Do not save the
changes.
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CHAPTER 6 DO SEARCH - MATCH -
IDENTIFY

6.1 Introduction

In this chapter, you will search and match possible candidates and then manually identify the
phases of the example document. You will use PANalytical Example Database, which is supplied
with the software. This gives you a good example of what to do in real work.

NOTE: Do not use PANalytical Example Database to do a test of the functionality or examine the
phase identification capabilities of the software. Use a large reference database with at
least 100,000 patterns instead, for example an ICDD product or the free COD database.

6.2 Search and match

1. If the software is not started, start it. Refer to Section 2.2.

2. On the menu bar, go to File > Open to open the document "Mixture3.hpf" that you saved.
Refer to Section 4.3. "Mixture3.hpf" contains background data, peak data and profile data, but
the profile data is calculated from the peak data and not fitted and not refined.

3. On the Desktop toolbar, set the desktop to Phase-ID.

Figure 6.1 Set the desktop layout

4. On the menu bar, go to Analysis > Search & Match > Execute Search & Match. The
Search & Match window opens.

5. Read the title bar of the Search & Match window. The title bar shows the parameter set that
you use.

6. Make sure that you use the Default parameter set.

Figure 6.2 Use the Default parameter set
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7. If not, change the parameter set to Default:

a. Click More to expand the window.

b. In the Select Parameter Set field, select Default from the drop-down list.

8. In the Search & Match window, click Search. The scan shows in the Additional Graphics
pane in the Compare Mode view.

9. Go to the Pattern list pane. The Candidates list in the lower part of the pane gives a preview
of the candidates.

Figure 6.3 Candidates list

10. If necessary, click the column header Score to change the sequence of the candidates by
score.

11. In the Search & Match window, click OK to accept the result.

6.3 Identify

In this section, you will manually accept candidates that have high scores and that match the peaks
and features of the measurement. Some views in the Additional Graphics pane support a visual
comparison of reference pattern lines and the measurement.

1. Set the Additional Graphics pane to the Compare Mode view:

• On the menu bar, go to View > Additional Graphics and select Compare Mode.

• Alternatively, right-click in the Additional Graphics pane, from the pop‑up menu, go to
Show Graphics and select Compare Mode.

2. Set the display of peaks to Show Peaks Outside:

• On the Display Mode toolbar, click the small arrow next to  and select Show Peaks
Outside.

Figure 6.4 Select Show Peaks Outside
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• Alternatively, on the menu bar, go to View > Display Mode > Peaks in Main Graphics
and select Show Peaks Outside.

3. Hide the calculated profile to show the measured scan in a better view:

• Go to to View > Display Mode and make sure that Show Calculated Profile is not
selected.

• Alternatively, make sure that  on the Display Mode toolbar is not selected.

Figure 6.5 Show Calculated Profile in Analyze View button

4. Go to the Pattern List pane.

5. Drag the first candidate pattern "00-038-1479, Chromium Oxide" from the Candidates list to
the Accepted Ref. Patterns list to accept it. The Accepted Ref. Patterns list is above the
Candidates list. When you select this pattern, it is highlighted and its lines are shown for
comparison in the Additional Graphics pane.

6. Examine these changes in the display panes:

• Some peaks in the Main Graphics pane lost the V mark. These peaks are explained by the
accepted reference pattern. Peaks marked with V marks are still not explained.

• High intensity areas in the Main Graphics pane are shown in gray. These scan features are
explained by the accepted reference pattern.

NOTE: If no scan features have gray marks, click  in the Display Mode toolbar to switch
on the Show Explained Features function.

Figure 6.6 Show Explained Features button

• In the Candidates list, the candidate "00-005-0586, Calcium Carbonate" moves to the top.
The score of this pattern has a small difference than before.

NOTE: If necessary, go to Edit > Undo and Edit > Redo to make these changes occur again
to examine them.

7. Drag the top 2 patterns from the Candidates list one by one to the Accepted Ref. Patterns
list to accept them. When you accept the third reference pattern, examine the large changes of
the scores of the remaining candidates at the same time.

8. Examine if the accepted patterns are minerals and its subfile information:

• In the Accepted Ref. Patterns list, examine the information in the Subfiles column.

NOTE: When the information is not fully shown, you can hover the cursor over the cell to
see the full information.
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Figure 6.7 Complete information of the cell

• Alternatively, right-click a reference pattern in the Accepted Ref. Patterns list and from the
pop‑up window, select Show Pattern to show the subfile information.

Figure 6.8 Reference Pattern window

9. In the Display Mode toolbar, click  to switch on the Show Reference Patterns function.
The reference pattern lines show in the Main Graphics pane.

Figure 6.9 Show Reference Patterns button

For this time, these peaks or features cannot be explained:

• A small peak around 42 °2theta is not explained, but this can be a real peak or just some
noise.

• A second unexplained peak around 79.3 °2theta is a Kα2 peak, which is incorrectly assigned
as a Kα1 peak. You can go to Tools > Spectral Lines to do a check of it.
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Figure 6.10 Unexplained peaks or features

10. Save the complete document:

a. Go to File > Save As.

b. Use these settings:
File name Mixture3

Save as type HighScore Plus (*.HPF)

c. Click Save.

d. If the Confirm Save As window opens, click Yes.

Figure 6.11 Confirm Save As window

The document is saved with background data, peak data, reference patterns and a
candidate list.
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CHAPTER 7 CHANGE SCORES

7.1 Introduction

In this chapter, you will change the scores of the search and match results in the Candidates list.

The scores, shown in the Candidates list and the Accepted Ref. Patterns list, are related to the
parameter sets used for the search and match procedures. These scores can also be changed at
any time after the search and match. In real work, if you change scores, other candidates can move
to the top of the Candidates list and this can help you find more phases.

7.2 Change scores

1. If the software is not started, start it. Refer to Section 2.2.

2. On the menu bar, go to File > Open to open the document "Mixture3.hpf" that you saved.
Refer to Section 6.3. "Mixture3.hpf" contains background data, peak data, reference patterns
and a candidate list.

3. Drag the reference pattern "00-035-0816, Calcium Fluoride" from the Accepted Ref. Patterns
list to the Candidates list.

4. Make sure that the Pattern toolbar is shown:

a. Go to View > Toolbars.

b. Select Pattern Toolbar.

Figure 7.1 Pattern toolbar

5. Click  to change the data source and examine the changes of the score of the Fluorite
reference pattern at the same time.

Figure 7.2 Click Data Source button

NOTE: The look of the Select Data Source button is related to the selected data source:

: Profile

: Peak List

: Both

6. Click  to include or exclude the quality of matching relative intensity in the score and
examine the changes of the scores at the same time.

NOTE: Steps 5 and 6 are frequently used to change the scores of a Candidates list.

7. Click  to change the scoring scheme and examine the changes of the scores at the same
time.
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Figure 7.3 Click Scoring Scheme button

NOTE: The look of the Select Scoring Scheme button is related to the selected scoring
scheme:

: Single Phase

: Multi Phase

8. Click  to switch on and off the pattern shift and examine the changes of the scores and scale
factors at the same time.

NOTE: Steps 7 and 8 are almost never used to change the scores. Usually, the scoring scheme
is set to Multi Phase and the pattern shift is switched off.

9. Click  or go to File > Close on the menu bar to close the document. Do not save the
changes.
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CHAPTER 8 USE A USER BATCH

8.1 Introduction

All actions that you did about pattern treatments and search, match and identification can be done
automatically with pre‑programmed pattern restrictions. The default user batches in the software
have pre‑programmed pattern restrictions. With user batches, you can do a full analysis with just a
click of a button.

Your knowledge about the sample is the most powerful tool that you have for phase identification.
On the Restrictions tab of the Search & Match window, you can use some reference patterns
for 1 or more conditions which will be used for search and match.

In this example, you will not use any restrictions, but search fully through the small PANalytical
Example Database.

8.2 Use a user batch

1. If the software is not started, start it. Refer to Section 2.2.

2. On the menu bar, go to File > Open to open the document "Mixture3.xrdml". Refer to Section
3.2.

NOTE: Be careful that you do not open the document "Mixture3.hpf".

3. Start the pre‑programmed batch "IdeALL":

• On the Batches toolbar, click IdeAll.

Figure 8.1 User batch IdeAll

• Alternatively, on the menu bar, go to Tools and select IdeAll.

Table 8.1 What IdeALL does

Sequence Step

1 Find the background.

2 Search peaks.

3 Convert divergence slit from automatic to fixed divergence slit intensities.
NOTE: This step is not used in this example, because the measurement "Mixture3.xrdml" was

done with fixed divergence slit.

Figure 8.2 A batch step is not used

4 Use the full PANalytical Example Database without restrictions for search and match.

5 Automatically identify candidates that have high scores.
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4. After the operation of the user batch is completed, examine the peaks or features that cannot
be explained in the Main Graphics pane.

5. Examine if the accepted patterns are minerals and its subfile information:

• Go to the Pattern List pane and in the Accepted Ref. Patterns list, examine the
information in the Subfiles column.

NOTE: When the information is not fully shown, you can hover the cursor over the cell to
see the full information.

• Alternatively, right-click a reference pattern in the Accepted Ref. Patterns list and from the
pop‑up window, select Show Pattern to show the subfile information.

6. Examine the details of the batch:

a. Go to File > Properties to open the Properties of Mixture 3 window.

b. Go to the Process Log tab.

Process log shows that a batch step is not used.

Figure 8.3 This batch step is not used

7. Save the document:

a. On the menu bar, go to File > Save Document.

b. Use these settings:
File name MixtureBatch

Save as type HighScore Plus (*.HPF)

c. Click Save.

The document is saved with the identified phases.
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CHAPTER 9 PHASE IDENTIFICATION
STRATEGY AND TROUBLESHOOTING

9.1 Introduction

There is no recipe for phase identification. However, this phase identification strategy can give you
some simplified and schematic steps on how to identify an unknown sample in the software.

NOTE: In the identification examples, at the start you alway search the full reference database with
no restrictions. This is done to show the capabilities of HighScore in the Ȇworst scenarioȇ,
but it is not necessarily the best approach to all phase identification problems.

Figure 9.1 Phase identification strategy
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Table 9.1 Description of the strategy steps

Step Description

Start • Load a measurement.

Pattern Treatments • Find the background. This helps before you search peaks and it is very important when
you use profile data for identification.

• Search peaks with a high significance. Do not try to use very small peaks. Also use profile
data for input.

• Convert intensities to fixed slit intensities when an automatic theta-compensating
divergence slit was used. This step is optional, but it makes measured intensities match
the reference data better.

• Strip Kα2. This step is optional. When you do not use the Strip K Alpha2 function( ),
this step is done by the search and match algorithm. The process is done in the
background and not shown to you. Most users find it is better not to see the process
because then they can see the original measured data in the graphics.

Search and Match • Start search and match to get a new Candidates list.

Identification • Use score and scale factor values to identify and accept candidates.
• Do a check of the graphics.
• Examine the lists for more textual information.

Ide... Batch
Programs

• You can use the user batch programs with names that start with "Ide" to do the steps
above automatically.

Change Range/
Peaks Included

• Examine the unexplained peaks or features with the Track Graphics Range function ( )
or exclude the explained peaks and start search and match again to get a new
Candidates list.

Change Restrictions • Change restrictions. It is possible that the restrictions that you used were too tight and
excluded some phases in the sample, or they were too wide and included many isotypical
patterns and made the Candidates list full.

Change scores,
group candidates

• Change scoring parameters to put other patterns to the top of the Candidates list, or put
the candidates together to make similar patterns into a group. The idea is to identify as
many phases as possible from the Candidates list before you start search and match
again.

Select standard • Select 1 identified pattern with simple, fixed chemistry as an internal standard.

All Correctly
Explained?

• Do a check of all the patterns that were identified automatically. An automatic
identification is not always correct.

End • Save your result as a diffraction document in HDF format.

It is always good to include all information about the sample that you have. Use the subfiles made
by ICDD or give special restrictions for the samples and analytical problems that occur to you.

9.2 Pattern treatment sequence

9.2.1 Find background

You must find the background before you search peaks. When there is no background data, peak
search automatically makes its own background data.

When profile data is used for identification, it is very important to find the background correctly. If
you are not sure, usually for phase identification, it is better to have the background too high than
too low.
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9.2.2 Search peaks with a high significance

Do not try to find all small peaks. When you select profile data for phase identification, all intensity
above the background is used as input, which also includes very small peaks that are difficult to
find.

9.2.3 Convert intensity

Convert intensity to fixed slit intensity when an automatic theta-compensating divergence slit was
used. This is optional. The converted intensity will match the reference data better, which gives
better scores when the Match Intensity function ( ) is used.

9.2.4 Strip Kα2

If you do not use the Strip K Alpha2 function ( ) to strip Kα2, Kα2 stripping is done by the search
and match algorithm. The process is done in the background and not shown to you. Most users
find it is better not to see the process because then they can see the original measured data in the
graphics.

9.3 Identify

Some tools are available to get information about the match of a candidate or accepted pattern:

• For information about the explained scan regions, click Show Explained Feature button to
switch on the Show Explained Feature feature.

• For information about matched peak, do a check of the V marks in the Main Graphics pane
and the Matched column in the Peak List pane.

NOTE: If the Matched column is not shown in the Peak List pane, you can right‑click in the
Peak List pane, select Customize Peak List from the pop‑up menu to open the
Customization window, and then double‑click Matched to add it as a column in the
pane.

• For information about matched peaks by reference codes, do a check of the Matched by
column in the Peak List pane.

• For information about the matched reference pattern lines, right‑click in the Pattern List
pane and select Analyze Pattern Lines from the pop‑up menu.

• For information about the number of matched lines, do a check of the the Matched Lines
column in the Accepted Ref. Patterns list in the Pattern List pane.

When you cannot identify all phases from the Candidates list of the initial search and match, do
as follows:

1. Change the scores to find more candidates from the Candidates list.

• Change the data source with the Change Data Source button ,  or  on the Pattern
toolbar.

• Match the parameter with the Match Intensity button  on the Pattern toolbar.

• When you look for minor phases, do not select the Demote Unmatched Strong button 
on the Pattern toolbar.
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• If you do not have strong solid-solution effects or an incorrect sample height, do not select
the Allow Pattern Shift button  on the Pattern toolbar. For the usual small pattern
shifts, this parameter is usually more applicable to patterns that do not fit very well to the
measurement.

• If necessary, change the scoring scheme with the Select Scoring Scheme button  and
do not select the Auto Residue button  on the Pattern toolbar.

2. Start a search and match again with new, different restrictions or different parameters. It is
possible that the restrictions that you used were too tight and excluded some phases in the
sample, or they were too wide and included many isotypical patterns and made the
Candidates list full.

3. If necessary, do step 1 again with the new Candidates list. This can solve many identification
problems.

4. Optionally, when you identified 1 or several phases , but cannot identify more components in a
mixture, this can be caused by a sample height or an alignment problem. If this occurs, it helps
to select an identified pattern with a well defined, stable chemistry and use it as an internal
standard:

a. Right-click in the Accepted Ref. Pattern list.

b. From the pop up menu, select Correct Scan with Pattern. The measurement with peaks
and background is then shifted to fit optimally to the standard selected pattern.

NOTE: Be careful when you do this step. When you select a pattern with variable chemistry
(= solid solutions possible) as internal standard, it can have a bad effect on the
correct identification of more phases.

Make sure that the Allow Pattern Shift button  is not selected on the Pattern
toolbar when you select an internal standard.

5. If you still cannot identify all phases from the Candidates list, do as follows:

a. Switch on the Track Graphics Range function with  on the Pattern toolbar.

b. Zoom in on the low-angle region which contains peaks and features that are not explained
and examine the Candidates list again. For this time, only the peaks and features in the
shown, zoomed-in region are used as input.

c. If there are no new matches found in the top of the Candidates list, start a new search and
match only with the zoomed-in range as input.

d. Alternatively, exclude all matched peaks and do a search and match again with only the
remaining peak data as input.

e. If necessary, do steps 1-3 again with the new Candidates list.

9.4 Troubleshooting

If you still cannot identify all phases from the Candidates list or get very bad result, you can do
troubleshooting:

1. Examine the background. A background level that was found too low has an effect on each
reference pattern which match your measurement.

2. Examine the document wavelength, which is usually derived from the anchor scan. If the
document wavelength is not in the anchor data, it is supplied by the default instrument
settings and cannot match the actual scan data.
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3. Examine which databases are used for search and match. Make sure there is a reference
pattern in these databases applicable to your measurement.

NOTE: All patterns in the pattern list are treated as Ȇknownȇ when you start search and match.
They are kept in the pattern list and the first 20 are scored. When the Auto Residue
function ( ) is used, these first 20 patterns also have an effect on the scores of all
candidates.
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CHAPTER 10 SEARCH AND REFINE A
UNIT CELL (HIGHSCORE PLUS)

10.1 Introduction

In this chapter, you will do these tasks:

a. Load a measurement, set the correct wavelength, and convert the document format from RFL
to RD, a format in which the data about the used wavelength can be saved.

b. Search diffraction peaks. The first 8 peaks (reflections) are used to start a unit cell search,
which is also called indexing, with the TREOR and DICVOL indexing routines.

c. Refine a good cell candidate with all diffraction peaks as input.

d. Save the results.

10.2 load a measurement

1. If HighScore Plus is not started, start it. Refer to Section 2.2.

2. On the Desktop toolbar, set the desktop layout to Structures.

Figure 10.1 Set desktop layout

3. On the menu bar, go to File > Open to open the document "TaSSE.rfl" in this folder C:\Users
\user.name\Documents\PANalytical\X'Pert HighScore Plus\Tutorial.

4. Set the the wavelength for the data set to Copper Kα1 only:

a. Go to the Scan List pane.

b. Double-click in the list to open the Object Inspector pane.

c. Open Instrument Settings.

d. Select Incident Beam Monochromator.

Figure 10.2 Select Incident Beam Monochromator
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5. Go to File > Save As to save the document as a PHILIPS binary scan in the RD format. The
wavelength with the scan data is saved in this format.

By this time, the important instrument information is corrected and the scan is converted from RFL
file format to RD file format.

10.3 Search peaks

1. On the menu bar, go to Treatment > Search Peaks.

2. Click More to expand the window.

3. In the Select Parameter Set field, select Default from the drop‑down list. The title bar of the
Search Peaks window shows the name of the parameter set that is used.

Figure 10.3 Use the Default parameter set

4. In the Search Peaks window, click Search Peaks to search peaks.

5. Click Accept to accept the results. The Main Graphics pane shows the peaks and a
theoretical profile.

6. Zoom in around 60 to 65 °2theta. You can see that a peak is incorrectly found at about 61
°2theta.

Figure 10.4 Peak incorrectly found

7. Hover the cursor over the peak to see detailed information.

8. On the menu bar, go to View and select Peak List Pane.

9. Find the only peak that is not correctly at its place: No. 17. This peak is selected when you
hover the cursor over it.
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10. Delete the peak:

• Press Delete .

• Alternatively, in the Peak List pane, right-click in the row of the peak and from the pop‑up
menu, select Delete Peak.

10.4 Search and refine a unit cell

1. On the menu bar, go to Analysis > Crystallography > Search Unit Cell. The Search Unit
Cell window opens.

2. Go to General.
3. Set Indexing Method to Treor.

Figure 10.5 Set Indexing Method

4. Click Execute Cell Search. The Cell Candidates window opens. It shows some cell
candidates.

5. Click Cancel to close the Cell Candidates window.

6. In the Search Unit Cell window, set Indexing Method to Dicvol.
7. Click Execute Cell Search. The Cell Candidates window opens. All cell candidates are almost

the same. Therefore, there is a very possible unit cell.

Figure 10.6 Cell Candidates window

8. Select one of the cell candidates.

9. Click Refine Cell. The Refine Unit Cell window opens.
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Figure 10.7 Refine Unit Cell window

10. Read the title bar of the Refine Unit Cell window. The title bar shows the parameter set that
you use.

11. Make sure that you use the Default parameter set.

12. Click Start Refinement.

13. Go to the Calculated and Observed Peaks tab. It shows the calculated and indexed peaks
and their deviation from the theoretical values.

Figure 10.8 Cell refine results
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14. Go to the Unindexed Peaks tab. It must be empty for this time.

15. Click OK to accept the results and close the window.

16. Examine the refined unit cell parameters:

a. On the menu bar, go to View and select Refinement Control Pane.

b. Open the Search Unit Cell Result 1 phase.

c. Open Unit Cell. The refined unit cell parameters is shown.

17. Examine the derived data:

a. Double‑click Search Unit Cell Result to go to the Object Inspector pane.

b. Examine the derived data, for example the cell volume and the estimated cell volume error.
It also shows the error of the unit cell axis or angle selected in the refinement control.

18. When a phase color is accidentally red, change the display color:

a. Double-click the phase to open the Object Inspector pane.

b. Open Phase Display.

c. In the row of Display Color, click the arrow at the end to open the drop‑down list.

d. Select a different color.

Figure 10.9 Display color

e. In the Main Graphics pane, examine the peaks. All peaks are assigned to the phase and
therefore have the phase color. By this time, there are no non-phase peaks in this example.

10.5 Save results

1. Go to File > Save Document.

2. Use these settings:
File name TaSSe

Save as type HighScore Plus (*.HPF)

3. Click Save.

4. If the Confirm Save As window opens, click Yes.

The document is saved with scan data, background data peaks, phase data, list of cell
candidates and history of the analysis steps.
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CHAPTER 11 DO AN AUTOMATIC
RIETVELD REFINEMENT (HIGHSCORE
PLUS)

11.1 Introduction

This chapter shows you the Rietveld refinement of an artificial mixture of 2 minerals.

You will do an example for quantitative phase analysis. The example has pre‑defined refinement
steps. An automatic fitting parameter set for phase fits is used for this Rietveld refinement.

11.2 Load data

1. If HighScore Plus is not started, start it. Refer to Section 2.2.

2. Go to File > Open to open the document "25-75.rd" in this folder C:\Users\user.name
\Documents\PANalytical\X'Pert HighScore Plus\Tutorial.

3. Go to File > Insert to insert "Example.cry" in this folder C:\Users\user.name\Documents
\PANalytical\X'Pert HighScore Plus\Structures. The CIR / CRYSTIN Import Structures
opens.

NOTE: The "Structures" folder contains some crystal structures supplied with HighScore Plus.
"Example.cry" contains the missing crystal structure data.

4. Select Fluorite and Corundum.

Figure 11.1 Fluorite and Corundum selected

5. Click OK. Fluorite and Corundum are inserted into the diffraction document.

11.3 Do an automatic refinement

1. On the Desktop toolbar, set the desktop layout to Rietveld Analysis.
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Figure 11.2 Set the desktop layout

2. On the menu bar, go to Analysis > Fitting.

3. Set Fitting Mode to Automatic.

4. On the menu bar, go to Analysis > Fitting > Start Fit and select <Phase fit> Default
Rietveld to start the refinement.

Figure 11.3 <Phase fit> Default Rietveld selected

The R‑Values window opens.
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Figure 11.4 Rietveld refinement

After the automatic refinement is completed, the peaks and the calculated profile show in the
Main Graphics pane.

Figure 11.5 Peaks and the calculated profile after the refinement

5. Set the Additional Graphics pane to show the difference plot:

a. Right click in Additional Graphics pane.

b. From the pop‑up menu, select Show Graphics > Difference Plot.

6. Hide the dynamic difference scale to show the small differences better:

a. Right‑click in the Additional Graphics pane.
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b. On the pop‑up menu, make sure that Dynamic Difference Scale is not selected.

7. In the Main Graphics pane, zoom in and examine different parts of the profile and the
difference plot.

8. Examine the agreement indices:

a. Go to the Refinement Control pane.

b. Double‑click Global Variables to open the Object Inspector pane.

c. Open Agreement Indices.the values of Goodness of Fit and Weighted R profile.

Figure 11.6 Agreement Indices

9. Examine the phase amounts:

• Go to Quantification Pane. The pie chart shows that the result is 78.3 % Corundum and
21.7 % Fluorite, which is close to the correct weight percentages, 75 % and 25 %.
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Figure 11.7 Quantification pane

• Alternatively, go to the Main Graphics pane. The phase amounts are usually shown with
the phase legend.

11.4 Do a better refinement

1. On the menu bar, go to Analysis > Fitting.

2. Set Fitting Mode to Manual. In this mode, you can switch on and off the items that can be
refined and automatic fitting parameters are no longer used.

3. Go to the Refinement Control pane.

4. Right-click to open the pop‑up menu.

5. Go to Refine All.
6. Select V's.
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Figure 11.8 V's selected

7. Right-click to open the pop‑up menu again.

8. Go to Refine All.
9. Select U's.

10. Start the refinement again:

• Go to Analysis > Fitting >Start Fit.

• Alternatively, on the Fitting toolbar, click .

Figure 11.9 Execute Fitting button

11. Right-click in the Refinement Control pane to open the pop‑up menu.

12. Go to Refine All.
13. Select Peak Shape Parameter 1's.

14. Do step 10 to start the refinement again.

15. Change the FWHM to 30:

a. Go to the Refinement Control pane.
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b. Double-click Global Variables to open the Object Inspector pane.

c. Open General Fit Properties.

d. Change Peak Base Width for Fit from "20" to "30".

Figure 11.10 Change Peak Base Width for Fit

e. Press Enter  to save the change.

16. Do step 10 to start the refinement again.

17. Examine the agreement indices:

a. Go to the Refinement Control pane.

b. Double-click Global Variables to open the Object Inspector pane.

c. Open Agreement Indices.

Figure 11.11 Agreement Indices

d. Examine the values of Goodness of Fit and Weighted R profile:

• The value of Goodness of Fit is 2.70.

• The value of Weighted R profile is < 11.34.

You have a better calculated profile with smaller differences to the measurement.

18. Go to Quantification Pane to examine the phase amounts. The phase amounts have small
changes: 23.1 % for Fluorite and 76.9 % for Corundum, and they are closer to the given values.
The phase quantification is within 2 % of the true values, which is a good result for a phase
analysis without standard.

NOTE: A quantitative phase analysis is not always correct with a good fit and low R-values.
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